Mail access issue

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 14:45 UTC

Investigating

We must proceed to an emergency maintenance.
You may experience issue accessing mail using pop3/imap or webmail.
Posted Jan 20, 2026 - 14:13 UTC
This incident affected: Email (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).