Issue with registry Core
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 12:04 UTC
Identified
We are currently investigating an issue with the registry Core.

List of TLD(s) impacted:
barcelona,eus,gal,madrid,quebec,radio,scot,sport,swiss,xn--80asehdb,xn--80aswg,xn--mgbab2bd
Posted Oct 01, 2021 - 06:47 UTC
This incident affected: Domain name registration.