Phone support unavailable
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 16:09 UTC
Identified
We are taking our telephone infrastructure offline for ~2 hours of emergency maintenance due to electrical disruptions. We will update this incident once it's back online. Thank you for your understanding.
Posted Nov 19, 2021 - 13:46 UTC