Livedns issue
Incident Report for Gandi.net Status
Postmortem

A DDoS has degraded ipv6 queries in US region. We have rerouted the DNS traffic to european and asian PoPs to handle the DDoS traffic.

Posted Jul 23, 2020 - 12:38 UTC

Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 11:42 UTC
Investigating
We are aware of a service degradation, our ops team is working on it.
We will keep you update asap.
Posted Jul 23, 2020 - 07:08 UTC
This incident affected: DNS (LiveDNS).