SSL/TLS certificate: delays on issuing
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 14:01 UTC
Update
Situation is improving.
We are still investigating this issue.
Posted Jan 17, 2023 - 13:09 UTC
Investigating
You could encounter longer delays on certificates issuing.
We are investigating the incident.
Posted Jan 17, 2023 - 08:36 UTC
This incident affected: SSL Certificates.