Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Network incident
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
15
,
2020
-
13:34
UTC
Update
The situation is almost stable, we are still working to resolve the last issues.
Posted
Sep
15
,
2020
-
11:40
UTC
Update
We are working to resolve the side effects of the network incident.
Posted
Sep
15
,
2020
-
11:03
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
15
,
2020
-
09:58
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
15
,
2020
-
09:30
UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Cloud FR-SD3, Cloud FR-SD5, Cloud FR-SD6).
×
Subscribe to Incident
Subscribe to updates for
Network incident
via . You'll receive .