GandiCloud VPS performance issues
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:55 UTC
Update
We are implementing a fix to work around the network performance issues.
Posted Jun 08, 2021 - 11:32 UTC
Identified
Following a kernel upgrade we are seeing degraded network performance on some GandiCloud VPS nodes. We are currently working to revert this change.
Posted Jun 08, 2021 - 10:14 UTC
This incident affected: Hosting (GandiCloud VPS FR-SD6).