Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
DNS sd5 dc
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Nov
22
,
2024
-
16:30
UTC
Update
We are continuing to monitor for any further issues.
Posted
Nov
22
,
2024
-
16:29
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
22
,
2024
-
11:47
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Nov
22
,
2024
-
07:11
UTC
Investigating
We are currently investigating an issue on dns resolution on hosting sd5
Posted
Nov
22
,
2024
-
05:49
UTC
This incident affected: Hosting (Simple Hosting FR-SD5, Cloud FR-SD5).
×
Subscribe to Incident
Subscribe to updates for
DNS sd5 dc
via . You'll receive .