Performance issue on a Storage Unit in FR-SD5
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted May 11, 2022 - 11:32 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 07:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 16:14 UTC
Investigating
We noticed issues with performance for some PaaS instances in FR-SD5 we are investigating.
Posted May 10, 2022 - 09:50 UTC
This incident affected: Hosting (Simple Hosting FR-SD5).