www.gandi.net stalling
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:41 UTC
Monitoring
We are monitoring the situation for any possible issues.
Posted Jun 08, 2021 - 11:37 UTC
Update
We have worked around the issue and are seeing progressive resolution. You might still experience degraded performance while the situation is stabilizing.
Posted Jun 08, 2021 - 10:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 09:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 09:57 UTC
This incident affected: Portal (www.gandi.net, admin.gandi.net, shop.gandi.net).