Public website and admin access issues
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:53 UTC
Identified
One of our providers is experiencing issues, customers may have trouble loading www.gandi.net and admin.gandi.net.
Posted Jan 12, 2021 - 15:56 UTC
This incident affected: Portal (www.gandi.net, admin.gandi.net).