Registry incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 12:04 UTC
Investigating
tlds .je, .as, .gg are currently unavailable. We are investigating this issue.
Posted Dec 16, 2021 - 11:56 UTC
This incident affected: Domain name registration.