Paas SD3
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 16:07 UTC
Monitoring
A fix has been implemented, we are monitoring the results. Services are no longer impacted.
Posted Apr 09, 2021 - 14:02 UTC
Investigating
A Paas node is encountering some issues, we are working to fix it.
Posted Apr 09, 2021 - 13:00 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).