Mail storage incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 14:41 UTC
Monitoring
All affected mailboxes are now reachable and the last queued e-mails are being delivered.
Posted Jul 13, 2021 - 14:33 UTC
Identified
An incident is affecting a Gandimail storage subunit. Affected mailboxes are unable to access their e-mails and send e-mails. We have identified the issue and are working on restoring the service.
Posted Jul 13, 2021 - 14:05 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).