SD6 storage

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Nov 08, 2025 - 03:36 UTC

Monitoring

We fixed the storage unit issue, we are checking all impacted resources and we might have to reboot some VMs
Posted Nov 08, 2025 - 03:08 UTC

Investigating

We have detected a fault on one of our storage unit at SD6. We are investigating.
Posted Nov 08, 2025 - 02:47 UTC
This incident affected: Hosting (Simple Hosting FR-SD6, Cloud FR-SD6, GandiCloud VPS FR-SD6).