Issues with reverse DNS resolution
Incident Report for Gandi.net
Resolved
One of the component in charge of the DNS reverse resolution stopped working because of a maintenance action. This component is now fully working.
Posted Jan 17, 2025 - 14:28 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2025 - 13:40 UTC
This incident affected: Hosting (Simple Hosting FR-SD5).