Network incident on associated services on IaaS/PaaS at FR-SD6
Incident Report for Gandi.net
Resolved
The behavior hasn’t been seen again, we can close this incident.
Posted Jul 16, 2020 - 16:07 UTC
Monitoring
FR-SD3 is fixed as well, we are still closely monitoring the impacted routers.
Posted Jul 16, 2020 - 13:06 UTC
Identified
The issue has been identified, FR-SD6 is fixed, we are doing FR-SD3 now.
Posted Jul 16, 2020 - 13:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 12:46 UTC
Investigating
Our router currently have some weird behavior, causing trouble on services associated to IaaS/PasS (webacc, smtp, etc.)

We are investigating, we will keep this status updated as we find fixes.
Posted Jul 16, 2020 - 12:43 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD6, Cloud FR-SD3, Cloud FR-SD6).