Simple Hosting incident
Incident Report for Gandi.net
Resolved
Operations on Simple Hosting are no longer blocked. The issue is now fixed.
Posted Oct 14, 2021 - 17:00 UTC
Monitoring
A fix has been deployed. Our teams are still investigating but customers should no longer be impacted.
Posted Oct 14, 2021 - 16:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 16:07 UTC
Investigating
We are currently having issues with Simple Hosting operations. Operations on Simple Hosting are blocked. Please do not try any operation that would restart your instance, as it may stop but not start until the end of this incident.
Simple Hosting instances that are up and running are available as usual.
Posted Oct 14, 2021 - 15:58 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1).