Operations on domain and mailbox delayed
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 09:20 UTC
Update
The LiveDNS platform is no longer affected and is operating normally. We are continuing to work on restoring normal operation speed for domains and mailboxes
Posted Jul 08, 2021 - 08:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 07:58 UTC
Investigating
Some lag might be experienced on the LiveDNS platform and some operations on domain and mailbox may be delayed.

Our teams are investigating this issue.
Posted Jul 08, 2021 - 07:57 UTC
This incident affected: DNS (LiveDNS, {abc}.dns.gandi.net) and Gandimail (Access (IMAP/POP3)).