SD5 Storage incident
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 08:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2020 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 08:20 UTC
This incident affected: Hosting (PAAS FR-SD5, IAAS FR-SD5).