incident on the platform
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 01, 2024 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2024 - 13:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2024 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted Jun 01, 2024 - 12:25 UTC
This incident affected: APIs (PUBLIC API v4, PUBLIC API v5) and Portal (admin.gandi.net, shop.gandi.net).