Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Slowness on mail sending
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
12
,
2023
-
13:02
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
12
,
2023
-
10:00
UTC
This incident affected: Gandimail (SMTP out).
×
Subscribe to Incident
Subscribe to updates for
Slowness on mail sending
via . You'll receive .