Incident on a storage unit at LU-BI1
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:03 UTC
Monitoring
The service is now restored.
Posted Nov 16, 2023 - 11:02 UTC
Identified
We are restarting the storage unit.
Posted Nov 16, 2023 - 10:55 UTC
Investigating
A storage unit on LU-BI1 for Hosting product (Web Hosting/PaaS and Cloud/IaaS) is under investigation.
Posted Nov 16, 2023 - 10:42 UTC
This incident affected: Hosting (Simple Hosting LU-BI1, Cloud LU-BI1).