Live DNS update latency

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted May 12, 2026 - 10:46 UTC

Monitoring

We identified an issue in the monitoring system that triggered a false positive regarding latency. No customers were impacted.
Posted May 12, 2026 - 10:46 UTC

Investigating

We are currently investigating an unusual latency issue with updating the zone files.
Posted May 12, 2026 - 10:28 UTC
This incident affected: DNS (LiveDNS).