Vague de Phishing en cours / Ongoing Phishing attack
Incident Report for Gandi.net
Update
phishing attempts have been identified such as:

Subject: [IMPORTANT ] Votre nom de domaine -domain- n'a pas pu être renouvelé
Sender: info@[REDACTED]-toulouse.com

Subject: [IMPORTANT] -domain- expire dans 3 jours
From: contact at ss-fr.email

Subject: [GANDI] -domain- expire dans 3 jours
From: contact at sla-ff.eu

Subject: [G​​​​ANDI] -domain- expire dans 2 jours
From: contact at del-gd.online

Subject: [IMPORTANT] - Votre Certificat SSL (-domain-) expire dans 3 jour
Posted Sep 08, 2022 - 08:47 UTC
Identified
-- FR --
Une vague de phishing est en cours via des fausses notifications d'expiration de vos noms de domaines.

Soyez vigilant et ne cliquez par sur les liens en cas de doute et connectez vous directement sur votre compte pour vérifier.

-- EN --

There is an ongoing phishing attack using fake domain expiration notifications.

Please be on your guards and do not click on any links embedded in emails. Consult directly your Gandi account instead.
Posted Sep 08, 2022 - 08:41 UTC
This incident affects: Security alert.