Mail storage incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 08:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 08:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 08:19 UTC
Identified
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 08:10 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).