Network incident impacting access to services
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 14:58 UTC
This incident affected: DNS ({abc}.dns.gandi.net).