Livedns issue
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 06:28 UTC
Investigating
We are aware of a service degradation, our ops team is working on it.
We will keep you update asap.
Posted Sep 06, 2020 - 12:26 UTC
This incident affected: DNS (LiveDNS).