Simple Hosting Compute node failure

Incident Report for Gandi.net

Resolved

The issue was related a specific server that we need up removing from production, all VMs were migrated to différents servers
Posted Feb 22, 2025 - 19:45 UTC

Investigating

We are having an issue with one of our simple hosting compute node.
We are working to fix this issue.
Posted Feb 22, 2025 - 17:43 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).