Hosting FR-SD3 Storage Issue
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 22:02 UTC
Monitoring
We have successfully moved production to the failsafe storage unit. Service is restored, everything is back to normal. We will keep monitoring the situation for the next few hours.
Posted Sep 07, 2021 - 21:22 UTC
Identified
We have identified the problem with the storage unit and are currently moving to a failsafe
Posted Sep 07, 2021 - 21:07 UTC
Investigating
One of our storage units in FR-SD3 has encountered a problem. We are currently investigating what went wrong and working on restoring service.
Posted Sep 07, 2021 - 20:47 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).