Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
partial outage on public website portal
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Oct
08
,
2025
-
15:06
UTC
Update
We are continuing to monitor for any further issues.
Posted
Oct
08
,
2025
-
14:58
UTC
Monitoring
We are continuing to resolve the issues, services are getting back to normal progressively
Posted
Oct
08
,
2025
-
13:46
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Oct
08
,
2025
-
12:58
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Oct
08
,
2025
-
12:40
UTC
Update
updating incident criticality
Posted
Oct
08
,
2025
-
12:34
UTC
Identified
We identified the root which is related to a Human error,
Posted
Oct
08
,
2025
-
12:22
UTC
Update
the impact is larger then initially assessed we updated the affected services
Posted
Oct
08
,
2025
-
12:20
UTC
Update
We are continuing to investigate this issue.
Posted
Oct
08
,
2025
-
12:20
UTC
Investigating
We are currently investigating this issue.
Posted
Oct
08
,
2025
-
12:16
UTC
This incident affected: Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net).
×
Subscribe to Incident
Subscribe to updates for
partial outage on public website portal
via . You'll receive .