Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Hosting PaaS SD5 node issue
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
27
,
2023
-
04:22
UTC
Identified
A PaaS node at SD6 is in a faulty state. Some instances are not responding.
Our team is working on it to fix the issue.
Posted
Sep
27
,
2023
-
04:12
UTC
This incident affected: Hosting (Simple Hosting FR-SD5).
×
Subscribe to Incident
Subscribe to updates for
Hosting PaaS SD5 node issue
via . You'll receive .