Webhosting certificates missing
Incident Report for Gandi.net
Resolved
This incident has been resolved; don't hesitate to contact us if you have any remaining issue
Posted Jan 07, 2025 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 14:54 UTC
Identified
We are aware that some sites hosted on our webhosting platform are missing their certificate and therefore not reachable using https.

The issue has been identified and we are working on a fix.

As a mitigation, user may go to the administration page of their webhosting instance, click on "Manage" next to their hosted site name and click on "Generate a Free SSL Certificate" so a new one is provisioned.
Posted Jan 07, 2025 - 13:47 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1).