SD6 GandiCloud VPS node

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 16:34 UTC

Monitoring

All servers are up & running
Posted Sep 26, 2023 - 16:29 UTC

Update

Most servers are back up, a few servers are still being worked on
Posted Sep 26, 2023 - 15:32 UTC

Identified

A GandiCloud VPS node is encountering issue.
We are working to fix it.
Posted Sep 26, 2023 - 13:54 UTC
This incident affected: Hosting (GandiCloud VPS FR-SD6).