Network incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 17:25 UTC
Update
The situation is under control and we are resolving the last issues.
Posted Sep 15, 2020 - 15:21 UTC
Monitoring
The situation is stable and we are monitoring recovery.
Posted Sep 15, 2020 - 14:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 14:23 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Cloud FR-SD3, Cloud FR-SD5, Cloud FR-SD6) and Network.