SD6 Storage incident
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 08:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2020 - 08:35 UTC
This incident affected: Hosting (PAAS FR-SD6, IAAS FR-SD6).