Gandimail unavailable mailboxes
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 08:29 UTC
Identified
We have identified an incident affecting some Gandimail mailboxes. Affected users are unable to access their e-mails or send e-mails. We are working to restore service as soon as possible.
Posted Oct 08, 2021 - 08:27 UTC
This incident affected: Gandimail (SMTP out, Access (IMAP/POP3)).