Mail storage unit emergency maintenance
Incident Report for Gandi.net
Resolved
Maintenance is done
Posted Jun 03, 2021 - 20:43 UTC
Investigating
We need to proceed to an emergency maintenance on a mail storage unit.
Affected users are unable to access or send emails. We have identified the issue and are working to restore the service.
Posted Jun 03, 2021 - 20:30 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).