Network incident for 5mn on FR-SD3 IaaS
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 15:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 14:17 UTC
Monitoring
We had a network incident between 15:37 and 15:43 CEST.

During this time you may have seen services timeout toward FR-SD3 PaaS and IaaS. 

We still have some instability on this segment
Posted Sep 02, 2021 - 14:14 UTC
This incident affected: Hosting (Cloud FR-SD3).