Simple Hosting incident
Incident Report for Gandi.net
Resolved
Monitoring showed that issue has been resolved.
Posted Oct 19, 2021 - 13:52 UTC
Monitoring
A fix has been implemented, we will keep monitoring the situation during the week-end.
Posted Oct 15, 2021 - 16:25 UTC
Update
Still working on a permanent fix
Posted Oct 15, 2021 - 14:52 UTC
Identified
Issue has been identified and a fix is being implemented
Posted Oct 15, 2021 - 11:20 UTC
Investigating
Nous rencontrons des lenteurs sur nos API internes Simple hosting, la vitesse des opérations sur Simple Hosting est dégradée mais la disponibilité des sites n'est pas affectée.

We are investigating slowness on the internal APIs of our Simple Hosting product. New operations might be slow to process, but websites availability is not impacted.
Posted Oct 15, 2021 - 08:20 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1).