Connection issue with some registries
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 11:44 UTC
Identified
We are investigating slow response times on some registries
You may experience issues querying domain availability status for these TLDs:
nu, it, de, at, cz, lu, pl, es, im, cat, ru, nl, jp, se, pt, hn, ht, gs, sb, tl, mu, cx, am, hk, lt, gb.com, la, kr.com, ar.com, qc.com, uy.com, se.com, hu.com, no.com, no, af, nf, ki, pe, gy, ms, dk, lv, ph, nz, ro, xn--p1ai, si, mg, au, gr, cm, xn--j6w193g, xn--qxam
Posted Sep 01, 2021 - 11:39 UTC
This incident affected: Domain name registration.