incident DNS on ns{1,2,3}.gandi.net
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 10:19 UTC
Monitoring
An outage occured on dns servers ns1.gandi.net, ns2.gandi.net, ns3.gandi.net : 09:35 to 09:53
Legacy servers for livedns.
Posted Oct 12, 2020 - 10:12 UTC
This incident affected: DNS (LiveDNS) and Domain name registration.