storage unit outage on SD6
Incident Report for Gandi.net
Resolved
the issue has been fixed
Posted Apr 24, 2024 - 03:08 UTC
Investigating
We have an issue with one storage unit on SD6 that is impacting both PaaS and IAAS services. We are looking into it to fix it
Posted Apr 24, 2024 - 01:05 UTC
This incident affected: Hosting (Simple Hosting FR-SD6, Cloud FR-SD6).