Admin domain incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 09:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 08:59 UTC
This incident affected: Portal (admin.gandi.net).