SD3 network
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 07:41 UTC
Investigating
We are currently investigating this issue.
Posted Jan 04, 2021 - 07:38 UTC
This incident affected: Hosting (PAAS FR-SD3, IAAS FR-SD3).