Simple Hosting Compute node failure

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 11:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 11:49 UTC

Identified

We are having an issue with one of our simple hosting compute node.
Some instances are not available for the moment.
We are working to fix this issue.
Posted Feb 10, 2025 - 11:38 UTC
This incident affected: Hosting (Simple Hosting FR-SD6).