all new operations on Bi1 are temporarily failing due to an incident in progress

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted May 24, 2025 - 20:24 UTC

Monitoring

We have implemented a fix, and the situation is getting back to normal gradually
We continue to fix the last issues
Posted May 24, 2025 - 20:07 UTC

Identified

We identified an issue in the provisioning mechanism in Bi1,
due to this, all administrative operations are failing, running VM continue functioning but all stop/start /update operations are failing
Posted May 24, 2025 - 19:23 UTC
This incident affected: Hosting (Simple Hosting LU-BI1, Cloud LU-BI1).