DDoS on going
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 13:32 UTC
Monitoring
Situation is stable and under monitoring
Posted Sep 01, 2020 - 13:45 UTC
Identified
We are targeted by a DDoS, teams are working to mitigate the attack.
Posted Sep 01, 2020 - 13:20 UTC
This incident affected: Network.