Incident on admin and shop
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 11:33 UTC
Monitoring
The shop and the dashboard for organizations was unavailable due to a defective system.

This caused some parts of the websites to return errors.
Posted Jan 13, 2023 - 11:05 UTC
This incident affected: Portal (admin.gandi.net, shop.gandi.net).