[Production] Incident with .af registry
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 15:23 UTC
Monitoring
The operation to the registry of .af domain name is now available.
Posted May 26, 2023 - 13:55 UTC
This incident affected: Domain name registration.